[Wireless VR Kit] Vive / Pro / Cosmos Wireless Adapter

Dieses Thema im Forum "Weiteres VR Zubehör" wurde erstellt von SolKutTeR, 8. Januar 2018.

  1. welchen hast du genau?
     
  2. stoeppel gefällt das.
  3. Was genau ist das für ein Kabel das beim Pro Kit dabei ist?
    Ich hab mir jetzt eine Vive Pro und ein Wireless Modul gekauft.Letzteres allerdings ohne Pro Kit.
    Kann man das Modul provisorisch erstmal irgendwie ohne das Kit an der Pro nutzen?
    Ich werde HMD und Wireless wahrscheinlich noch vor dem WE bekommen.Aber so ein Pro Kit sicher nicht mehr.
     
  4. @Kniffo das Kabel mit der du den Adapter und die Vive Pro verbindest, ein Polster sowie die Halterung. Das Kabel kannst du aber nicht anderweitig überbrücken.
     
  5. Also ist es ein Spezialkabel das man nicht woanders kaufen kann?
    Kein normales DisplayPort Kabel,oder ähnliches?
     
  6. Nein.[​IMG]

    Gesendet von meinem SM-N960F mit Tapatalk
     
    nullptr gefällt das.
  7. Ich habe jetzt meine neue Vive Pro mit Vive Wireless am laufen.Ich bin auch ziemlich begeistert wie gut es funktioniert.
    Allerdings gibt es mit einigen Anwendungen auch einige Probleme.Kann mir die vielleicht jemand bestätigen?
    In Virtual Sports steht der Schläger im 90 Grad Winkel.Abhilfe soll schaffen wenn man es mit Vive Tracker spielt.
    Wenn ich allerdings den Tracker eingeschaltet habe und VS starte geht die Leistung auf 4FPS zurück und das HMD reagiert nicht mehr.
    Wenn ich Google Earth VR starte wird das Bild komplett pixelig und es treten Artefarkte auf.Alles wird extrem rucklig.Das kann ich mir ja noch mit der enormen Datenmenge erklären.
    Bei The Lab allerdings kommt der Startbildschirm und dann schmiert mein kompletter Rechner ab und schaltet sich ab.
    Das Game kriege ich nicht zum laufen.
    Das andere was ich sonst so getestet hab läuft eigentlich sehr gut.Allerdings gibt es gelegentlich Microaussetzer die jetzt nicht so extrem stören.
    Der Sender ist auf ungefähr 1,6 Meter Höhe genau mittig auf das Spielfeld ausgerichtet und hat ca 2 Meter Abstand zum HMD.
    Kann man da noch etwas optimieren?Störquellen ausschalten zum Beispiel oder den Rechner aufrüsten?
     
  8. @Kniffo ab und an wird das Bild pixeliger (über alle Anwendungen hinweg). Das hat bei mir insbesondere mit Sonneneinstrahlung zu tuen. Von der Bauhöhe habe ich es ähnlich wie du. Die Verbindungsanzeige zeigt volle Leistung. Durch meine 2080TI spiele ich auch immer mit hohen Bildeinstellungen sowie SS (verschieden).
    Ruckelig wird es aber nie!
     
  9. Die Verbindungsanzeige zeigt auch volle Leistung.
    Wenn es mal kurz pixelig wird und dann wieder gut ist kein Thema aber Google Earth ist dauerpixelig und bei The Lab schmiert der Rechner ab.
    Ich hab nur eine 1080ti.
     
  10. … selbst mit der hatte bei bei mir GE und TL funktioniert. Was hast du für einen Prozessor? Die CPU Last steigt stark an mit dem WK.
     

Diese Seite empfehlen