Asynchronous Spacewarp

Dieses Thema im Forum "VR Technologie" wurde erstellt von SolKutTeR, 7. Oktober 2016.

  1. Wenn es ruckelt, bist du wahrscheinlich unter 45fps oder hast starke peaks in der framerate.
    fps und headroom kann man unter "visible hud" -> "performance" anzeigen lassen.
     
  2. Asynchronous Spacewarp wird denke ich mal nicht mit dem DK2 funtkionieren oder ? Wegen den 75hz .. das müssten dann ja 37,5hz sein statt den 45hz.

    Oder hat das einer mit dem alten DK2 schon hinbekommen ?

    Edit :

    Okay geht auch beim DK2 eben mit 37,5hz , habs mal probiert
     
    #22 Stagefire, 5. November 2016
    Zuletzt bearbeitet: 5. November 2016
  3. Es ist ab jetzt offiziell aktiviert.
     
  4. Hallo,

    wie ist das mit ASW denn jetzt genau:
    a) ASW ist automatisch immer aktiviert?
    b) Ab wann werden Zwischenbilder berechnet? Unter 45 oder bereits unter 90?
    c) Hilft es, die FPS auf 45 (oder höher oder niedrieger) mit z.B. Afterburner Tool festzusetzen, damit ASW besser arbeiten kann?
    d) Wie gut ist das Ergebnis? Befriedigend? gut? ausreichend? mangelhaft?
    e) Ein Rennspiel erreicht in den gewünschten Einstellungen keine 90 fps.
    Soll ich die Grafik-Einstellungen so weit reduzieren, dass 90 fps berechnet werden oder macht ASW mit hohen Grafik-Details Sinn?
     
    #25 BoMajom, 3. April 2017
    Zuletzt bearbeitet: 3. April 2017
  5. Sobald du unter 90 dropst geht er auf 45 und berechnet zwischenbilder

    Gesendet von meinem SM-G920F mit Tapatalk
     
  6. Ergebnis ist *für mich* gut bis sehr gut. Kann subjektiv aber bei jedem anders sein

    Festsetzen musst gar nix... nur konstant über 45 fps musst hald sein keine drops drunter

    Letzte frage hängt davon ab ob du konstant 90 fps erreichen kannst ohne auch nur ab und zu drops zu haben also Immer über 90 fps ohne drops


    Gesendet von meinem SM-G920F mit Tapatalk
     
  7. Danke für die Hinweise, ich verstehe es trotzdem nicht. Die fps fallen bei mir unter 90, also mal auf 70 oder 80 und nicht auf 45. Auch ruckelt es dann deutlich. ASW scheint bei mir nicht zu funktionieren bzw. soll ASW nich standardmäßig aktiviert sein? (Vielleicht habe ich mich da verlesen).
     
    #28 BoMajom, 5. April 2017
    Zuletzt bearbeitet: 5. April 2017
  8. Normalerweise ist es standardmäßig aktiviert. Um es zu deaktivieren brauch man eigentlich einen Registry Eintrag zu machen, oder per Tray Tooll...
    Ich hab es aber bis auf einige Ausnahmen immer deaktiviert, da es oft zu früh eingreift und ich meine Settings meistens so einstelle, dass das Spiel an der 90FPS Grenze kratzt
     
  9. Gestern mal mit Oculus Debug Tool getestet. ATW steht auf "Auto", greift aber nicht ein, wenn fps unter 90 fallen. 60, 70 oder 80 fps wirken rucklig. Kann zwar im Debug Tool "45 fps + AWT" einstellten, dann funktioniert es und wirkt flüssiger, Bild ist aber nicht so sauber wie mit 90 fps.
    Naja stelle die Grafik auch so ein, dass 90 fps erreicht werden und gut ist.
     

Diese Seite empfehlen