[NVIDIA VR-Direct] GameWorks VR (VRWorks)

Dieses Thema im Forum "VR Technologie" wurde erstellt von Inditronic, 19. September 2014.

  1. ...Urlaub :al: ;)

    Denke solange noch keine 0.7.0.0 Runtime bei Dir vorliegt, ist es nicht so tragisch.
    Oder hast bereits gewechselt?
    Dann kannst'e ohne Bedenken updaten, seit der letzten WDM Treiberversion, sind die Features soweit implementiert.
    Bin mittlerweile auch auf der 0.7, schade um "Elite Dangerous" nunja.
     
  2. hmm... ich hab Framebuffer error bei ED und Assassins creed... hoffentlich liegt das nur an der alten Runtime. Bin ich auch nicht der Einzige...
     
  3. Beim letzten WDM Treiber, oder beim aktuellen Betatreiber?

    Hab bei mir den letzten WDM Treiber 358.50 drauf und keine Probleme mit z.B. ED.
     
  4. den 358.50.... den Bug haben einige 980 er Nutzer... da kam jetzt so nen "toller" tip raus, die Takt frequenz der Graka runterzutakten...
     
    #214 Hammerschaedel, 20. Oktober 2015
    Zuletzt bearbeitet: 20. Oktober 2015
  5. Vielleicht liegt es an der vorhandenen 0.6er Runtime? :confused:

    Kann aber in gewissen Situationen helfen, ist ja schnell getestet, mit z.B. dem MSI Afterburner.
     
  6. ich hab gerade gesehen , eben ist nen neuer Beta Treiber raus..ich probier mein Glück nochmal mit dem^^ Und wenn es dann nicht funzt , wird der Runtime Switch installiert^^
     
  7. Ist 358.70 nicht die letzte/aktuellste Beta Version?

    Berichte uns bitte vom "Runtime Switch'er" (bitte im separater Thread).
    Hab mich bisher davor gedrückt, diesen mal zu testen für ED.
     
  8. das fragen sich die Reddit user auch...
     
  9. Hmm merkwürdig,.. wenn man bedenkt, dass man sie für's 0.8.0.0 SDK/Runtime braucht.
    Da bleib ich doch lieber, bei der 358.50 WDM Treiberversion.
     

Diese Seite empfehlen