Plötzlich geht Brille nicht mehr - orangenes LED

Dieses Thema im Forum "Oculus Rift / S / Quest / Go" wurde erstellt von TheReject, 8. Januar 2018.

Schlagworte:
  1. Hallo,

    Habe ebenfalls das Problem dass die brille schwarz bleibt obwohl ich den Treiber auf die 388.59 Version aktualisiert habe. Setup sollte entsprechend den Vorgaben sein, jemand ne Idee woran es liegen könnte ?
     
  2. Die Infos sind uralt.. Der 390.ziger Treiber soll das black screen problem gefixt haben.
     
  3. Hallo,
    hatte am Anfang den aktuellsten Treiber und es hat damit ebenfalls nicht funktioniert.Hatte den Treiber 391.35
    Habe die Nvidia Geforce GTX 1080 Ti.

    Mein PC Setup:
     

    Anhänge:

    • PC.jpg
      PC.jpg
      Dateigröße:
      46,4 KB
      Aufrufe:
      14
    #13 LilCaesar, 10. April 2018
    Zuletzt von einem Moderator bearbeitet: 10. April 2018
  4. na wenn du den Fehler trotz des Treibers gehabt hast, dann muß es ja was anderes sein.... mal die Kabel geprüft und auch mal andere Ports probiert?
     
  5. Die Ports funktionieren einwandfrei, komme bei der installtation der Oculus App bis zu dem Punkt wo es heist, man soll die VR Brille aufsetzen und dort die Einrichtung abschließen. Dort höre ich nur den Ton und aber der Bildschirm bleibt schwarz. Habe bei oculus auch ein ticket angefordert um die Fehlerquellen wie stecker sitzt nicht richtig etc. auszuschließen, alles wurde nach Anleitung durchprobiert aber es hat sich nichts verbessert.
     
  6. tja.. wenn du sagst das alles korrekt angeschlossen ist laut der Liste, bleibt dir im Grunde jetzt nur noch übrig das HMD mal an einen anderen Rechner auszuprobieren, damit du sicher sein kannst das die Hardware nicht beschädigt ist.
     
  7. Ich denke mittlerweile auch das des Problem an der Brille liegt und werde diese zurückschicken, mal schauen ob es mit einer neuen Brille funktioniert.
     
  8. Das, oder ein ähnliches Problem haben viele mit der Rift...

    Ich löse das so, dass ich die Brille immer ausstecke, wenn ich aufhöre zu zocken. Ich fahre den Rechner hoch, starte die Oculus Software und stecke dann die Rift ein - seither hatte ich das Problem nicht mehr...

    Keine Ahnung, ob das von Windoof, der Oculus Software oder Nvidia Treibern ausgelöst wird - früher (vor mehr als 3-4 Monaten) hatte ich das Problem nicht, ist also von irgendweiner Seite reingepatched worden.
     
  9. Bin mir relativ!! sicher das es an den Energieoptionen entweder im Windows oder im Bios selbst liegt.
    da gibts dann nämlich diverse Energiespar USB Einstellungen und die Rift kommt dann ohne Neustart des PC nicht aus dem USB Sleep Modus mehr raus.

    Also alle USB Abschaltfunktionen sowohl im BS als auch im Bios!! deaktivieren damit die USB Anschlüsse nicht abgeschaltet werden.
     

Diese Seite empfehlen