1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Virtual Desktop per Kabelverbindung

Dieses Thema im Forum "Meta Oculus" wurde erstellt von AndiS3D, 3. Februar 2024.

  1. Als Alternative zum KKCobrVR A2 kommt heute das hier: https://www.amazon.de/gp/product/B091GXN8XK?ref=ppx_pt2_dt_b_prod_image

    ....mal schaun, was geht....laut Berichten soll es auch möglich sein, VD über Kabel zu nutzen (USB2Ethernet Adapter). Man hat dann die Qualität von VD und die Geschwindigkeit von Kabel, 500mbps sollen gehen.
    Das blöde nur, daß es event. ab Firmware V62 nicht mehr geht, egal, dann habe ich erstmal 2 Optionen, die ich testen kann, ansonsten wird es halt anderweitig verwendet.

    EDIT: erster Test.....laden geht, Link nur in die "falsche" Richtung, Ethernet erstmal auch nix (Quest3 V62PTC).
    Der Adapter an sich funktioniert, ist also schon brauchbar, nur eben hier nicht. :whistle:


    SolKutTeR: auf Wunsch ausgegliedert
     
    #1 AndiS3D, 3. Februar 2024
    Zuletzt von einem Moderator bearbeitet: 11. Februar 2024
    dervali und UdoG gefällt das.
  2. So, 2ter Test....USB 2 Ethernet Adapter funktioniert! :)

    Ist ein neuer Button in der Quest "MTP Host", hat zwar keine Funktion, aber das zeigt anscheinend an, daß es funktioniert.
    Bin nun erstmal über den Hausrouter, bei dem alles zusammen läuft und habe IMMER ~480mbps in VD (WLAN der Quest in AUS), das ist deutlich mehr, als per WLAN mit diesem Router!

    Wie immer im Netzwerk sind alle Settings etwas zeitverzögert, deshalb dachte ich wohl mal wieder, es geht nicht. :whistle:

    ...werde noch weiter testen, das blöde ist nur, ich bin nun erstmal ne Woche nicht am PC. :cry:
    Als Tip vielleicht: das Ganze funktioniert nur MIT DHCP. ;)

    EDIT: Ne Runde MSFS geflogen....funktioniert perfekt. Erkannte Bitrate 490mbps, aber auch manuelle 500mbps laufen absolut problemlos und ohne Lags / Ruckler.
    Nur ein Problem.....versuche ich mit Akku zu laden, ist die Verbindung weg, also auch so eine Art Problem, wie vorher, mit Laden+Verbindung gleichzeitig.
    Egal erstmal, ich bin schon begeistert, daß es so geht. (y)

    EDIT2: Verbindung+laden gleichzeit geht, aber fragt nicht wie....ungefähr so, wie beim KKCobrVR A2....auch wird beim laden die Bandbreite auf 162mbps (IMMER) limitiert, außer ich stecke zusätzlich das KKCobrVR noch dran und dann auch nur bei einem Neustart, wechselt man den Akku sinds dann auch hier nur noch 162mbps. Ohne Akku laufen 500mbps!
    Werde mich hier mal noch schlau machen, event. findet sich so ein Adapter, bei dem das auch noch geht, ohne daß was limitiert wird. :rolleyes:
    Für jemanden, der VD ohne WLAN und die Quest ohne zusätzlichen Akku nutzen will allerdings ne coole Sache. ;)
    (ich nutze ja VD nicht wegen kabellos, sondern wegen der Qualität und der Performance bei MSFS)
     
    #2 AndiS3D, 4. Februar 2024
    Zuletzt bearbeitet: 4. Februar 2024
    dervali gefällt das.
  3. Das ist ziemlich genial das du da so viel Arbeit rein steckst @AndiS3D .
    Gerade das Thema VD via Kabel finde ich auch extrem interessant. Denn wie auch immer das gehen mag, in VD siehts am besten aus, auch wenn man für Oculus Link via Debug Tool alles hoch stellt, kommt das nicht an die VD Qualität an.

    Und das eigene Wlan kann noch so gut sein, Interferenzen können immer mal auftreten, das würde die Kabelverbindung natürlich umgehen.

    Bleib gern am Ball und finde die eierlegende Wohlmilchsau der Adapter.
     
    AndiS3D gefällt das.
  4. Generell funktioniert es.......man kann z.B. das Linkkabel vom PC zum laden nehmen (im PD Port) und eine Verbindung aufbauen(LAN Kabel kommt in den Router), ergibt volle Bandbreite und man kann problemlos mit 500mbps über VD zocken.
    (gerade nochmal getestet, läuft wunderbar)

    Wenn man nun das USB Kabel am Adapter verlängert, würde es ganz normal, wie ein Linkkabel aussehen, der Adapter wäre dann auch weg vom Headset.

    ...nur direkt über die BoboVR Akkus mag er nicht ohne Limitierung laden. :(

    Was ich auch gut finde ist, daß man keinen sep. Router für extra WLAN braucht, einfach Kabel in den vorhanden und die anderen können weiter mit dem WLAN machen, was sie wollen. ;)

    Naja, ich teste gerne und bin hiermit noch nicht fertig.
    (gibt ja noch standalone/Akku und Link...hätte gerne alles auf einmal)

    p.s. ich meine mitbekommen zu haben, daß es nur funktioniert, wenn der verwendete Router auch Internet hat, ohne Internetverbindung am Router mag die Quest das Netzwerk nicht finden, apropo, diese hat dann auch ohne WLAN ihr geliebtes Internet. ;)

    EDIT: Da fällt mir ein, falls alle Stricke reißen, der Adapter ist bei mir per 90 Grad Adapterstecker an der Quest, steck ich halt da um, dann bleibt der Quest Port auch unangetastet....denn auf diese USB<>Ethernet Verbindung will ich eigentlich nicht mehr verzichten, echt ne coole Sache. (y)
     
    #4 AndiS3D, 4. Februar 2024
    Zuletzt bearbeitet: 4. Februar 2024
  5. Ich hab auch so ein Teil rum liegen am Arbeitsplatz meiner Frau... Ich glaub ich leih mir das Teil mal :D

    upload_2024-2-5_8-31-47.png
     
  6. Latenz ist bei mir mit dem Ding bei ca. 2-3ms, aber eher 2ms. ;)

    Und ich habe beschlossen, das so zu machen: an die Quest kommt ein sehr kurzes USB Verlängerungskabel, natürlich mit 90 Grad Winkelstecker.
    Da wird dann gewechselt und zwar von USB Ethernet zu standalone(Akku) zu Link.
    Der USB Ethernet Adapter verschwindet hinter dem PC(mit Ladekabel) und es führt dann nur ein USB Verlängerungskabel zur Quest.

    Anscheinend geht das auch mit der Quest2 noch, wenn man das per ADB aktiviert, die Treiber seien nämlich noch drauf, nur inaktiv.
     
  7. @AndiS3D Woran erkenne ich in der Quest, das der Adapter funktional ist? Sprich, das er über Kabelnetzwerk verbunden ist?

    Aktuell hab ich den Adapter direkt via USB C angeschlossen, das Netzwerkkabel ist direkt am Router angeschlossen.
    WLAN in der Quest3 ist noch aktiv, den MTP Button sehe ich nicht, oder wo sollte ich den sehen?

    Edit:

    Okay, der MTP Button ist jetzt da. Für mich sieht es aber erst mal so aus, als wäre die Verbindung weiterhin via WLAN Aktiv:

    upload_2024-2-9_17-31-23.png
     
  8. Du musst das WLAN in der Quest ausschalten, wenn du dann in der Quest noch ganz normal den Shop laden kannst funktioniert's.
     
    dervali gefällt das.
  9. Ja das habe ich dann auch noch rausgefunden :D

    Ja also was soll ich sagen: Es funktioniert erst mal grundsätzlich.
    (Funfact: Whatsapp erkennt, das eine Kabelverbindung besteht und besteht auf eine Wlan Verbindung, die App ist dann deaktiviert so lange)

    Und weißt du was? :D Bei mir geht das Laden der Quest, ohne das die Bitrate droppt :D

    Aber bei mir haut das mit Settings nicht hin. die 500Mbps erreiche ich zwar, aber gute Performance ist was anderes.
    Magst du mal deine Settings in VD teilen @AndiS3D ?

    upload_2024-2-9_17-47-37.png
     
    AndiS3D gefällt das.
  10. Versuchs mal ohne Ladestecker, vielleicht liegt's doch daran und er meldet nur, daß die Bitrate nicht dropt.

    Da ich nun doch länger im Krankenhaus bleiben muss (nix Schlimmes) könnte das noch dauern mit den VD Settings.

    p.s. ich weiß nun, daß ich 4 Nieren habe...witzig.

    EDIT: oder es liegt vielleicht am Adapter.
    Wie gesagt, meiner geht mit 500mbps.
    Zuhause würde ein neuer liegen, aber ich komm ja zu nix.
     
    #10 AndiS3D, 9. Februar 2024
    Zuletzt bearbeitet: 10. Februar 2024