[Vive] Deluxe Audio Strap

Dieses Thema im Forum "Weiteres VR Zubehör" wurde erstellt von SolKutTeR, 5. Januar 2017.

  1. mhm... wo genau kann ich denn noch an der Lautstärke drehen? Den Pegel bei den Windows Wiedergabegeräten, allgemein die Lautstärke in der Taskleiste, Ingame ggf. bei Audioeinstellungen, in SteamVR ?
     
  2. In SteamVR hast Du unten eine horizontale Linie, auf der ein Pegel ist. Daneben das bekannte Lautsprechersymbol.
     
  3. jub den Regler habe ich schon ganz nach rechts geschoben... na ja ich werde heude abend noch mal ein wenig rumexperimentieren.
    Alternativ werde ich schauen, dass ich die Kopfhörer demontiert bekomme und nehme wieder meine BT Kopfhörer.
     
  4. Also Du hast mit dem Vive Audio rechts kaum/keinen Ton, oder wie muß ich mir das vorstellen ? Links ist aber in Ordnung, und wenn Du den Ton auf die Lautsprecher oder andere Kopfhörer umschaltest, ist dort R/L alles normal ? Dann würde ich in Windows Audio mal die Einstellungen für die Vive Audio Ausgabe nachschauen, ob da irgendetwas verstellt wurde - sonst hört sich das nach Audio-Kabeldefekt in Deinem Vive Kabel an...
     
  5. Ne ne, bei mir ist der Ton grundsätzlich sehr leise, wenn ich
    a. den Klinke Anschluss der Vive nutze
    b. jetzt den Deluxe Audio Strap nutze

    und das, obwohl ich den Lautstärke-Regler in SteamVR nach ganz rechts geschoben habe.

    Ich dachte, mit dem Deluxe Audio Strap bessert sich das jetzt mit der Lautstärke. Vorher hab ich halt immer eher separate Bluetooth Kopfhörer genutzt, die ja direkt mit dem PC gekoppelt sind und nicht über die Vive mit Ton bedient werden.
     
  6. Kann das Audio-Problem auch nicht nachvollziehen, bei mir ist die Lautstärke super.
    Klingt für mich sehr nach einem spezifischem Problem mit Deinem Kabel / Deiner Vive.
     
  7. Also bei mir ist die Lautstärke auch sehr laut.
    Bin mit dem Audiostrap jetzt etwas über ein Drittel beim Schieberegler.


    Gesendet von iPad mit Tapatalk
     
  8. Bei steamvr Einstellungen/Audio kannst du verschiedene Wiedergabegeräte einstellen wie USB, Hdmi, Realtek usw. probier da mal, wenn du Advanced Settings installiert hast, kannst du da auch Einstellungen durchtesten.
     
  9. So denn, Sound passt jetzt :) Allerdings hab ich an zu vielen Schrauben gleichzeitig gedreht, als dass ich genau sagen kann, woran es denn nun lag :D Hab als erstes mal alle Kabel ab und wieder angesteckt, den GPU Treiber aktualisiert und in den SteamVR und Windows Setting für Audio an den Reglern gedreht(y)
     

Diese Seite empfehlen